<!DOCTYPE html>
<html class="no-js" lang="en-CA"
xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<title>1 in 4 British Columbians experienced or saw hate incidents since pandemic began: poll - My Powell River Now</title>
<!-- Default Meta Tags -->
<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<!-- Facebook integration -->
<meta property="og:site_name" content="My Powell River Now">
<meta property="og:url" content="https://www.mypowellrivernow.com/37789/1-in-4-british-columbians-experienced-or-saw-hate-incidents-since-pandemic-began-poll/"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="1 in 4 British Columbians experienced or saw hate incidents since pandemic began: poll" />
<meta property="og:description" content="A recent poll from BC’s Office of the Human Rights Commissioner (BCOHRC) shows one in four British Columbians have experienced or seen a hate incident since the pandemic began.">
<meta property="og:image" content="https://www.mypowellrivernow.com/wp-content/uploads/2022/02/pexels-confinedriley-10874025-scaled.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- css + javascript -->
<!--<link rel="stylesheet" type="text/css" href='//www.mypowellrivernow.com/wp-content/cache/wpfc-minified/k27lo38n/bfwec.css'>-->
<link rel="stylesheet" id="wp-forecast-css" href='//www.mypowellrivernow.com/wp-content/cache/wpfc-minified/lbmzteyx/h9m7s.css' type="text/css" media="screen" />
<script>
/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
if ( typeof WebFontConfig === "undefined" ) {
WebFontConfig = new Object();
}
WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};
(function() {
var wf = document.createElement( 'script' );
wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
wf.type = 'text/javascript';
wf.async = 'true';
var s = document.getElementsByTagName( 'script' )[0];
s.parentNode.insertBefore( wf, s );
})();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- This site is optimized with the Yoast SEO plugin v18.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.mypowellrivernow.com/37789/1-in-4-british-columbians-experienced-or-saw-hate-incidents-since-pandemic-began-poll/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="1 in 4 British Columbians experienced or saw hate incidents since pandemic began: poll - My Powell River Now" />
<meta property="og:description" content="A recent poll from BC’s Office of the Human Rights Commissioner (BCOHRC) shows one in four British Columbians have experienced or seen a hate incident since the pandemic began." />
<meta property="og:url" content="https://www.mypowellrivernow.com/37789/1-in-4-british-columbians-experienced-or-saw-hate-incidents-since-pandemic-began-poll/" />
<meta property="og:site_name" content="My Powell River Now" />
<meta property="article:published_time" content="2022-02-03T20:07:23+00:00" />
<meta property="article:modified_time" content="2022-02-03T20:07:28+00:00" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="My Powell River Now Staff" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mypowellrivernow.com/#website","url":"https://www.mypowellrivernow.com/","name":"My Powell River Now","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mypowellrivernow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mypowellrivernow.com/37789/1-in-4-british-columbians-experienced-or-saw-hate-incidents-since-pandemic-began-poll/#primaryimage","inLanguage":"en-CA","url":"https://www.mypowellrivernow.com/wp-content/uploads/2022/02/pexels-confinedriley-10874025-scaled.jpg","contentUrl":"https://www.mypowellrivernow.com/wp-content/uploads/2022/02/pexels-confinedriley-10874025-scaled.jpg","width":2560,"height":1693,"caption":"Photo: ConfinedRiley, Pexels"},{"@type":"WebPage","@id":"https://www.mypowellrivernow.com/37789/1-in-4-british-columbians-experienced-or-saw-hate-incidents-since-pandemic-began-poll/#webpage","url":"https://www.mypowellrivernow.com/37789/1-in-4-british-columbians-experienced-or-saw-hate-incidents-since-pandemic-began-poll/","name":"1 in 4 British Columbians experienced or saw hate incidents since pandemic began: poll - My Powell River Now","isPartOf":{"@id":"https://www.mypowellrivernow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mypowellrivernow.com/37789/1-in-4-british-columbians-experienced-or-saw-hate-incidents-since-pandemic-began-poll/#primaryimage"},"datePublished":"2022-02-03T20:07:23+00:00","dateModified":"2022-02-03T20:07:28+00:00","author":{"@id":"https://www.mypowellrivernow.com/#/schema/person/abc7091d551319d9955d3efa17a0efdf"},"breadcrumb":{"@id":"https://www.mypowellrivernow.com/37789/1-in-4-british-columbians-experienced-or-saw-hate-incidents-since-pandemic-began-poll/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mypowellrivernow.com/37789/1-in-4-british-columbians-experienced-or-saw-hate-incidents-since-pandemic-began-poll/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mypowellrivernow.com/37789/1-in-4-british-columbians-experienced-or-saw-hate-incidents-since-pandemic-began-poll/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mypowellrivernow.com/"},{"@type":"ListItem","position":2,"name":"1 in 4 British Columbians experienced or saw hate incidents since pandemic began: poll"}]},{"@type":"Person","@id":"https://www.mypowellrivernow.com/#/schema/person/abc7091d551319d9955d3efa17a0efdf","name":"My Powell River Now Staff","image":{"@type":"ImageObject","@id":"https://www.mypowellrivernow.com/#personlogo","inLanguage":"en-CA","url":"https://www.mypowellrivernow.com/wp-content/uploads/2021/08/mynow-icon.png","contentUrl":"https://www.mypowellrivernow.com/wp-content/uploads/2021/08/mynow-icon.png","caption":"My Powell River Now Staff"},"url":"https://www.mypowellrivernow.com/talent/ash/"}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel="alternate" type="application/rss+xml" title="My Powell River Now &raquo; Feed" href="https://www.mypowellrivernow.com/feed/" />
<link rel='stylesheet' id='mec-select2-style-css'  href='//www.mypowellrivernow.com/wp-content/cache/wpfc-minified/m92gdkjv/7ulte.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='//www.mypowellrivernow.com/wp-content/cache/wpfc-minified/l9p6xyoe/7ulte.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='//www.mypowellrivernow.com/wp-content/cache/wpfc-minified/20edy4pv/7ulte.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='//www.mypowellrivernow.com/wp-content/cache/wpfc-minified/7il2qunw/7ulte.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='//www.mypowellrivernow.com/wp-content/cache/wpfc-minified/e2h6farb/7ulte.css' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='//www.mypowellrivernow.com/wp-content/cache/wpfc-minified/14rc6fup/7ulte.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='//www.mypowellrivernow.com/wp-content/cache/wpfc-minified/7z2pjbhx/7ulte.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css'  href='//www.mypowellrivernow.com/wp-content/cache/wpfc-minified/es9for0z/7ulte.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='//www.mypowellrivernow.com/wp-content/cache/wpfc-minified/jo6pthqu/h9m7s.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//www.mypowellrivernow.com/wp-content/cache/wpfc-minified/duwsguro/h9m7s.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='//www.mypowellrivernow.com/wp-content/cache/wpfc-minified/8wogfm1l/h9m7s.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//www.mypowellrivernow.com/wp-content/cache/wpfc-minified/f43zsona/h9m7s.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='//www.mypowellrivernow.com/wp-content/cache/wpfc-minified/6zvyirsj/7ulte.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='//www.mypowellrivernow.com/wp-content/cache/wpfc-minified/qlynyiv/7ulte.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='//www.mypowellrivernow.com/wp-content/cache/wpfc-minified/709vpja6/7ulte.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='//www.mypowellrivernow.com/wp-content/cache/wpfc-minified/dnig0eo/h9m7s.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='//www.mypowellrivernow.com/wp-content/cache/wpfc-minified/1rjh7dl2/h9m7s.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='//www.mypowellrivernow.com/wp-content/cache/wpfc-minified/lw76jsq4/h9m7s.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='//www.mypowellrivernow.com/wp-content/cache/wpfc-minified/lduanjd0/h9m7s.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='//www.mypowellrivernow.com/wp-content/cache/wpfc-minified/k27prjsx/h9m7s.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='//www.mypowellrivernow.com/wp-content/cache/wpfc-minified/klmnwmrv/h9m7s.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='//www.mypowellrivernow.com/wp-content/cache/wpfc-minified/dg1h7gzq/h9m7s.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='//www.mypowellrivernow.com/wp-content/cache/wpfc-minified/qm2njezq/h9m7r.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.2.9' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"6LfPqgITAAAAAEfVz91lkV4ZQzallLqtu6vUaVyx","ajax_url":"https:\/\/www.mypowellrivernow.com\/wp-admin\/admin-ajax.php","fes_nonce":"95475b623c","current_year":"2022","current_month":"02","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.2.9' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.2.9' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9' id='ppress-select2-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.mypowellrivernow.com","ajax_url":"https:\/\/www.mypowellrivernow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0' id='instant-search-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js' id='iframeResizer-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/imageMapResizer.min.js' id='imageMapResizer-js'></script>
<link rel="https://api.w.org/" href="https://www.mypowellrivernow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mypowellrivernow.com/wp-json/wp/v2/posts/37789" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mypowellrivernow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mypowellrivernow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.mypowellrivernow.com/?p=37789' />
<link rel="alternate" type="application/json+oembed" href="https://www.mypowellrivernow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mypowellrivernow.com%2F37789%2F1-in-4-british-columbians-experienced-or-saw-hate-incidents-since-pandemic-began-poll%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mypowellrivernow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mypowellrivernow.com%2F37789%2F1-in-4-british-columbians-experienced-or-saw-hate-incidents-since-pandemic-began-poll%2F&#038;format=xml" />
<meta property="fb:app_id" content="335982600081119"/>		<style id="vw-custom-font" type="text/css">
</style>
<!-- Theme's Custom CSS -->
<style type="text/css">
::selection { color: white; background-color: #3facd6; }
h1 { line-height: 1.1; }
h2 { line-height: 1.2; }
h3, h4, h5, h6 { line-height: 1.4; }
.header-font,
woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
{ font-family: Oswald; font-weight: 700; }
.header-font-color { color: #333333; }
.wp-caption p.wp-caption-text {
color: #333333;
border-bottom-color: #333333;
}
.body-font { font-family: Open Sans; font-weight: 400; }
/* Only header font, No font-weight */
.mobile-nav,
.top-nav,
.comment .author > span, .pingback .author > span, 
.label, .tagcloud a,
.woocommerce .product_meta .post-tags a,
.bbp-topic-tags a,
.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
.main-nav .menu-link { font-family: Oswald; }
/* Primary Color */
.primary-bg,
.label, .tagcloud a,
.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
#pagination > span {
background-color: #3facd6;
}
a, .social-share a:hover, .site-social-icons a:hover,
.bbp-topic-header a:hover,
.bbp-forum-header a:hover,
.bbp-reply-header a:hover { color: #3facd6; }
.button-primary { color: #3facd6; border-color: #3facd6; }
.primary-border { border-color: #3facd6; }
/* Top-bar Colors */
.top-bar {
background-color: #333333;
color: #eeeeee;
}
#open-mobile-nav, .top-nav  a, .top-bar-right > a {
color: #eeeeee;
}
#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
background-color: #3facd6;
color: #ffffff;
}
.top-nav .menu-item:hover { background-color: #3facd6; }
.top-nav .menu-item:hover > a { color: #ffffff; }
/* Header Colors */
.main-bar {
background-color: #f9f9f9;
color: #bbbbbb;
}
/* Main Navigation Colors */
.main-nav-bar {
background-color: #333333;
}
.main-nav-bar, .main-nav > .menu-item > a {
color: #ffffff;
}
.main-nav .menu-item:hover > .menu-link,
.main-nav > .current-menu-ancestor > a,
.main-nav > .current-menu-item > a {
background-color: #3facd6;
color: #ffffff;
}
/* Widgets */
.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }
.widget_vw_widget_categories a:hover { color: #3facd6; }
/* Footer Colors */
#footer {
background-color: #111111;
}
#footer .widget-title {
color: #3facd6;
}
#footer,
#footer .title,
#footer .comment-author,
#footer .social-subscription-count
{ color: #999999; }
.copyright {
background-color: #000000;
}
.copyright, .copyright a {
color: #dddddd;
}
/* Custom Styles */
</style>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->
<script type="text/javascript" src="/wp-content/themes/presso-child/js/jquery.ihavecookies.min.js"></script>
<script type="text/javascript">
jQuery(document).ready(function() {
jQuery('body').ihavecookies({
title: 'Accept Cookies & Privacy Policy?',
message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
delay: 600,
expires: 1825,
link: 'https://www.vistaradio.ca/privacy/',
//onAccept: function(){
//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
//},
uncheckBoxes: true
});
});
</script>
<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
<style type="text/css">
:root {
--purple: #3B3646;
--red: #EE4B5A;
}
/* Cookie Dialog */
#gdpr-cookie-message {
position: fixed;
right: 30px;
bottom: 30px;
max-width: 375px;
background-color: var(--purple);
padding: 20px;
border-radius: 5px;
box-shadow: 0 6px 6px rgba(0,0,0,0.25);
margin-left: 30px;
font-family: system-ui;
}
#gdpr-cookie-message h4 {
color: var(--red);
font-family: 'Open Sans', sans-serif;
font-size: 18px;
font-weight: 500;
margin: 0 0 10px;
}
#gdpr-cookie-message p {
color: white;
font-size: 15px;
line-height: 1.5em;
}
#gdpr-cookie-message p:last-child {
margin-bottom: 0;
text-align: right;
}
#gdpr-cookie-message a {
color: var(--red);
text-decoration: none;
font-size: 15px;
padding-bottom: 2px;
border-bottom: 1px dotted rgba(255,255,255,0.75);
transition: all 0.3s ease-in;
}
#gdpr-cookie-message a:hover {
color: white;
border-bottom-color: var(--red);
transition: all 0.3s ease-in;
}
#gdpr-cookie-message button {
border: none;
background: var(--red);
color: white;
font-family: 'Open Sans', sans-serif;
font-size: 15px;
padding: 7px;
border-radius: 3px;
margin-left: 15px;
cursor: pointer;
transition: all 0.3s ease-in;
}
#gdpr-cookie-message button:hover {
background: white;
color: var(--red);
transition: all 0.3s ease-in;
}
</style>
</head>
<body id="top" class="post-template-default single single-post postid-37789 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects">
<nav id="mobile-nav-wrapper"></nav>
<aside class="zone takeover"><ins data-revive-zoneid="116" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=251) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div>			<div id="off-canvas-body-inner">
<!-- Top Bar -->
<div id="top-bar" class="top-bar">
<div class="container">
<div class="row">
<div class="col-sm-12">
<span id="weather-ajax"></span><div class="weather-zone"><script src= "/bmp-zone-weather.js?v=20201203"></script></div>
<script>
jQuery.ajax({
url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
dataType: "text",
success : function (data) {
if (data!="") {
jQuery("#weather-ajax").html(data);
}
}
});
</script>
<div id="listen-live-header">
<div class="listen-live-station listen-live-link" data-stream="cfpw" id="hdr-ll-cfpw">
<div class="wrapper">
<span><img src="https://www.mypowellrivernow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 95.7 Coast FM"></span>
<span>
<h3 class="brand-coast">95.7 Coast FM</h3>
<h4><div class="song-ticker"></div></h4>
</span>
</div>
</div>
<script>
(function($){
$('document').ready(function() {
$.ajax({
url : "/wp-content/themes/presso-child/nowplaying.php?s=CFPW&g=OLDIES&l=1&nolist=true&ts="+ Date.now() +"",
dataType: "text",
cache: false,
success : function (data) {
if (data) {
$("#hdr-ll-cfpw .song-ticker").html(data);
$(".time").css('display','none');
if ($('#hdr-ll-cfpw p.artist').textWidth() + $('#hdr-ll-cfpw .title').textWidth() >= '90') {
$('#hdr-ll-cfpw .song-ticker').addClass('marquee');
}
//if ($('#hdr-ll-cfpw .title').textWidth() >= '80') {
//  $('#hdr-ll-cfpw .title').addClass('marquee');
//}
}
}
});
});
})(jQuery);
</script>
</div>							</div>
</div>
<div class="row">
<div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
<a id="open-mobile-nav" class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
</div>
<div class="row">
<div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav" title="Search"></a>
</div>
</div>
</div>
</div>
<!-- End Top Bar -->
<!-- Main Bar -->
<header class="main-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
<a href="https://www.mypowellrivernow.com/" style="white-space: nowrap;">
<span id="mynow-icon"><img src="https://www.mypowellrivernow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Powell River Now" border="0" width="63" height="63" class="logo-original" /></span>
<span id="mynow-logo"><img src="https://www.mypowellrivernow.com/wp-content/themes/presso-child/vista/_img/comm/mypowellrivernow.png" alt="My Powell River Now" border="0" width="100%" height="50" class="logo-original" /></span>
</a>
</div>
<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">
<div style=""><a href="/33021/news-alerts-sign-up/"><img src="//cdn.vistaradio.ca/nl/news-alert-signup.png" border="0" style="max-height:25px;width:auto;cursor:pointer"></a></div>
<div>
<a href="https://www.mypowellrivernow.com/coast-fm/">
<img src="https://www.mypowellrivernow.com/wp-content/themes/presso-child/vista/_img/station/CFPW.png?201022" alt="95.7 Coast FM" width="" height="" border="0" class="brand-coast" />
</a>
</div>
</div>
</div>
</div>
</div>
</header>
<!-- End Main Bar -->
<!-- Main Navigation Bar -->
<div class="main-nav-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="top-bar-right">
<a class="site-social-icon" href="https://www.facebook.com/957CoastFM/" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/957CoastFM" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mypowellrivernow.com/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mypowellrivernow.com/news/" class="menu-link sub-menu-link"><span>Powell River News</span></a></li>
<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mypowellrivernow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
</li>
<li id="nav-menu-item-4669" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mypowellrivernow.com/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Win</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-2120" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span>View Calendar</span></a></li>
<li id="nav-menu-item-35853" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mypowellrivernow.com/event-submission/" class="menu-link sub-menu-link"><span>Submit Event</span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cfpw" href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a></li>
<li id="nav-menu-item-4814" class="main-menu-item  menu-item-even menu-item-depth-0 menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mypowellrivernow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-4815" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mypowellrivernow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
<li id="nav-menu-item-4813" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mypowellrivernow.com/coast-fm/" class="menu-link sub-menu-link"><span>Talent</span></a></li>
<li id="nav-menu-item-4816" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mypowellrivernow.com/contact-us/" class="menu-link sub-menu-link"><span>Contact Us</span></a></li>
</ul>
</li>
<li id="nav-menu-item-17600" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-ship" aria-hidden="true"></i><span>Ferry Report</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-17603" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.bcferries.com/schedules/mainland/copr-current.php" class="menu-link sub-menu-link"><span>Powell River &#8211; Comox</span></a></li>
<li id="nav-menu-item-17601" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.bcferries.com/schedules/northern/prti-current.php" class="menu-link sub-menu-link"><span>Powell River &#8211; Texada Island</span></a></li>
<li id="nav-menu-item-17602" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.bcferries.com/schedules/mainland/sepr-current.php" class="menu-link sub-menu-link"><span>Powell River &#8211; Sechelt</span></a></li>
</ul>
</li>
<li id="nav-menu-item-17959" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mypowellrivernow.com/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container"></li>
</ul></nav>
</div>
</div>
</div>
</div>
<!-- End Main Navigation Bar -->
<div id="page-wrapper" class="container">
<div class="row">
<div id="page-content" class="col-sm-7 col-md-8">
<article id="post-37789" class="post-37789 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
<a class="label " href="https://www.mypowellrivernow.com/featured/" title="View all posts in Featured" rel="category">Featured</a><a class="label " href="https://www.mypowellrivernow.com/news/" title="View all posts in News" rel="category">News</a>						</div>
<h1 class="post-title title title-large entry-title">1 in 4 British Columbians experienced or saw hate incidents since pandemic began: poll</h1>
<hr class="hr-thin-bottom">
<div class="social-share">
<span class="header-font">SHARE ON:</span>
<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mypowellrivernow.com%2F37789%2F1-in-4-british-columbians-experienced-or-saw-hate-incidents-since-pandemic-began-poll%2F&amp;t=" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
<a class="social-twitter" href="https://twitter.com/share?text=1+in+4+British+Columbians+experienced+or+saw+hate+incidents+since+pandemic+began%3A+poll&url=https%3A%2F%2Fwww.mypowellrivernow.com%2F37789%2F1-in-4-british-columbians-experienced-or-saw-hate-incidents-since-pandemic-began-poll%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mypowellrivernow.com%2F37789%2F1-in-4-british-columbians-experienced-or-saw-hate-incidents-since-pandemic-began-poll%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mypowellrivernow.com%2F37789%2F1-in-4-british-columbians-experienced-or-saw-hate-incidents-since-pandemic-began-poll%2F&amp;media=https://www.mypowellrivernow.com/wp-content/uploads/2022/02/pexels-confinedriley-10874025-scaled.jpg&amp;description=" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
</div>
<div class="post-meta header-font">
<img data-del="avatar" src='https://www.mypowellrivernow.com/wp-content/uploads/2021/08/mynow-icon-80x80.png' class='avatar pp-user-avatar avatar-48 photo ' height='48' width='48'/>			<a class="author-name vcard author" href="https://www.mypowellrivernow.com/talent/ash/" title="View all posts by My Powell River Now Staff"><span class="fn">My Powell River Now Staff</span></a><span class="post-meta-separator">,</span>
<span class="label-staff">staff</span><span class="post-meta-separator"></span>
<a href="https://www.mypowellrivernow.com/37789/1-in-4-british-columbians-experienced-or-saw-hate-incidents-since-pandemic-began-poll/" class="post-date updated" title="Permalink to 1 in 4 British Columbians experienced or saw hate incidents since pandemic began: poll" rel="bookmark">Thursday, Feb. 3rd, 2022</a>
</div>
<div class="post-thumbnail-wrapper">
<a class="swipebox" href="https://www.mypowellrivernow.com/wp-content/uploads/2022/02/pexels-confinedriley-10874025-scaled.jpg" title="Permalink to image of 1 in 4 British Columbians experienced or saw hate incidents since pandemic began: poll" rel="bookmark">
<img width="750" height="420" src="https://www.mypowellrivernow.com/wp-content/uploads/2022/02/pexels-confinedriley-10874025-scaled-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" srcset="https://www.mypowellrivernow.com/wp-content/uploads/2022/02/pexels-confinedriley-10874025-scaled-750x420.jpg 750w, https://www.mypowellrivernow.com/wp-content/uploads/2022/02/pexels-confinedriley-10874025-scaled-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" />
</a>
<div class="vw-featured-image-caption-wrapper">
<div class="vw-featured-image-caption">
<i class="icon-entypo-camera"></i> Photo: ConfinedRiley, Pexels				</div>
</div>
</div>
<div class="post-content clearfix">
<p>A recent poll from BC’s Office of the Human Rights Commissioner (BCOHRC) shows one in four British Columbians have experienced or seen a hate incident since the pandemic began.</p>
<p>The poll conducted by Research.co for BCOHRC surveyed 800 B.C. adults in December. The survey found that around nine percent of respondents experienced a hate incident directly.</p>
<p>Of the nine per cent, 20 per cent were Indigenous and 15 per cent were of East Asian origin, according to the poll.</p>
<p>A further 26 per cent of respondents witnessed hate incidents during the pandemic. Half of them (50%) were between the ages of 18 and 24.</p>
<p>Commissioner Kasari Govender said the trend is disturbing, but hate is not inevitable.</p>
<p>“It is an ugly and disturbing trend. Some members of our communities are being treated as less than human and therefore somehow deserving of vitriol and violence. It is devastating and unacceptable,” said Govender.</p>
<p>She says getting responses from those who have experienced hate first had will be key to preventing hate in the future.</p>
<p>Sixteen per cent of those polled have been affected by hate incidents involving racism and 80 per cent of British Columbians were concerned about the rise in hate incidents.</p>
<p>A confidential survey can be found on the <a href="https://hateinquiry.bchumanrights.ca/survey/" target="_blank" rel="noopener">BC Human Rights website</a>. It can be filled out from Jan. 31 to Mar. 6 in 15 languages.</p>
<p>It is also available by phone at 1-855-412-1933 or email at<a href="mailto:inquiry@bchumanrights.ca"> inquiry@bchumanrights.ca</a>.</p>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mypowellrivernow.com/37789/1-in-4-british-columbians-experienced-or-saw-hate-incidents-since-pandemic-began-poll/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>
</article>
<hr class="hr-thin-bottom">
<div class="z1"><script src= "/bmp-zone1.js"></script></div>
<div class="post-related section-container clearfix">
<h2 class="section-title">Recent Posts</h2>
<div class="row">
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-37792 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mypowellrivernow.com/37792/multiple-powell-river-thefts-leave-utv-firearm-stolen/" title="Permalink to Multiple Powell River thefts leave UTV, firearm stolen" rel="bookmark">Multiple Powell River thefts leave UTV, firearm stolen</a></h3>
<div class="post-meta header-font">
<a href="https://www.mypowellrivernow.com/37792/multiple-powell-river-thefts-leave-utv-firearm-stolen/" class="post-date" title="Permalink to Multiple Powell River thefts leave UTV, firearm stolen" rel="bookmark">Thursday, Feb. 3rd, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mypowellrivernow.com/37792/multiple-powell-river-thefts-leave-utv-firearm-stolen/" title="Permalink to Multiple Powell River thefts leave UTV, firearm stolen" rel="bookmark">
<img width="265" height="147" src="https://www.mypowellrivernow.com/wp-content/uploads/2019/10/now-cow-police-rcmp-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mypowellrivernow.com/wp-content/uploads/2019/10/now-cow-police-rcmp-265x147.jpg 265w, https://www.mypowellrivernow.com/wp-content/uploads/2019/10/now-cow-police-rcmp-360x200.jpg 360w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-37786 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mypowellrivernow.com/37786/another-round-of-grants-available-for-programs-that-help-the-homeless/" title="Permalink to Another round of grants available for programs that help the homeless" rel="bookmark">Another round of grants available for programs that help the homeless</a></h3>
<div class="post-meta header-font">
<a href="https://www.mypowellrivernow.com/37786/another-round-of-grants-available-for-programs-that-help-the-homeless/" class="post-date" title="Permalink to Another round of grants available for programs that help the homeless" rel="bookmark">Thursday, Feb. 3rd, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mypowellrivernow.com/37786/another-round-of-grants-available-for-programs-that-help-the-homeless/" title="Permalink to Another round of grants available for programs that help the homeless" rel="bookmark">
<img width="265" height="147" src="https://www.mypowellrivernow.com/wp-content/uploads/2022/02/Help-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mypowellrivernow.com/wp-content/uploads/2022/02/Help-265x147.jpg 265w, https://www.mypowellrivernow.com/wp-content/uploads/2022/02/Help-360x200.jpg 360w, https://www.mypowellrivernow.com/wp-content/uploads/2022/02/Help-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
<article class="post-37783 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mypowellrivernow.com/37783/breaking-candice-bergen-elected-interim-conservative-leader/" title="Permalink to Breaking: Candice Bergen elected interim Conservative leader" rel="bookmark">Breaking: Candice Bergen elected interim Conservative leader</a></h3>
<div class="post-meta header-font">
<a href="https://www.mypowellrivernow.com/37783/breaking-candice-bergen-elected-interim-conservative-leader/" class="post-date" title="Permalink to Breaking: Candice Bergen elected interim Conservative leader" rel="bookmark">Wednesday, Feb. 2nd, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mypowellrivernow.com/37783/breaking-candice-bergen-elected-interim-conservative-leader/" title="Permalink to Breaking: Candice Bergen elected interim Conservative leader" rel="bookmark">
<img width="265" height="147" src="https://www.mypowellrivernow.com/wp-content/uploads/2020/03/breaking-news-blue-3-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mypowellrivernow.com/wp-content/uploads/2020/03/breaking-news-blue-3-265x147.jpg 265w, https://www.mypowellrivernow.com/wp-content/uploads/2020/03/breaking-news-blue-3-360x200.jpg 360w, https://www.mypowellrivernow.com/wp-content/uploads/2020/03/breaking-news-blue-3-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
</div>
</div>
<!--
<div class="post-related section-container clearfix">
<h2 class="section-title">Continue Reading</h2>
<div class="row">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-3985045263764181"
data-ad-slot="5553715053"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
-->
<!--
-->
</div>
<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
<div class="sidebar-inner">
<div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div><div id="vw_widget_post_slider-5" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Sponsored Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider">
<ul class="slides">
<li>
<a href="https://www.mypowellrivernow.com/37481/qathet-regional-district-to-consider-five-year-financial-plan/" title="Permalink to qathet Regional District to consider Five-Year Financial Plan" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mypowellrivernow.com/wp-content/uploads/2021/12/qathet-Regional-District-Five-Year-Plan-LC-Article-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mypowellrivernow.com/wp-content/uploads/2021/12/qathet-Regional-District-Five-Year-Plan-LC-Article-810x450-1.jpg 810w, https://www.mypowellrivernow.com/wp-content/uploads/2021/12/qathet-Regional-District-Five-Year-Plan-LC-Article-810x450-1-300x167.jpg 300w, https://www.mypowellrivernow.com/wp-content/uploads/2021/12/qathet-Regional-District-Five-Year-Plan-LC-Article-810x450-1-768x427.jpg 768w, https://www.mypowellrivernow.com/wp-content/uploads/2021/12/qathet-Regional-District-Five-Year-Plan-LC-Article-810x450-1-265x147.jpg 265w, https://www.mypowellrivernow.com/wp-content/uploads/2021/12/qathet-Regional-District-Five-Year-Plan-LC-Article-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>qathet Regional District to consider Five-Year Financial Plan</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mypowellrivernow.com/36786/qathet-regional-district-communications-and-engagement-strategy/" title="Permalink to qathet Regional District Communications and Engagement Strategy" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mypowellrivernow.com/wp-content/uploads/2021/10/qathet-Regional-District-Communication-Methods-LC-Article-810x450-R1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mypowellrivernow.com/wp-content/uploads/2021/10/qathet-Regional-District-Communication-Methods-LC-Article-810x450-R1.jpg 810w, https://www.mypowellrivernow.com/wp-content/uploads/2021/10/qathet-Regional-District-Communication-Methods-LC-Article-810x450-R1-300x167.jpg 300w, https://www.mypowellrivernow.com/wp-content/uploads/2021/10/qathet-Regional-District-Communication-Methods-LC-Article-810x450-R1-768x427.jpg 768w, https://www.mypowellrivernow.com/wp-content/uploads/2021/10/qathet-Regional-District-Communication-Methods-LC-Article-810x450-R1-265x147.jpg 265w, https://www.mypowellrivernow.com/wp-content/uploads/2021/10/qathet-Regional-District-Communication-Methods-LC-Article-810x450-R1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>qathet Regional District Communications and Engagement Strategy</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mypowellrivernow.com/36241/get-ready-and-stay-ready-during-an-emergency-event/" title="Permalink to Get Ready, and Stay Ready During an Emergency Event" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mypowellrivernow.com/wp-content/uploads/2021/09/Emergency-Notifications-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mypowellrivernow.com/wp-content/uploads/2021/09/Emergency-Notifications-1.jpg 810w, https://www.mypowellrivernow.com/wp-content/uploads/2021/09/Emergency-Notifications-1-300x167.jpg 300w, https://www.mypowellrivernow.com/wp-content/uploads/2021/09/Emergency-Notifications-1-768x427.jpg 768w, https://www.mypowellrivernow.com/wp-content/uploads/2021/09/Emergency-Notifications-1-265x147.jpg 265w, https://www.mypowellrivernow.com/wp-content/uploads/2021/09/Emergency-Notifications-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>Get Ready, and Stay Ready During an Emergency Event</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mypowellrivernow.com/34885/everyones-preparedness-is-essential/" title="Permalink to Everyone’s Preparedness is Essential" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mypowellrivernow.com/wp-content/uploads/2021/05/quathet-Regional-District-Emergency-Prepardness-LC-Article-810x45-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mypowellrivernow.com/wp-content/uploads/2021/05/quathet-Regional-District-Emergency-Prepardness-LC-Article-810x45-1.jpg 810w, https://www.mypowellrivernow.com/wp-content/uploads/2021/05/quathet-Regional-District-Emergency-Prepardness-LC-Article-810x45-1-300x167.jpg 300w, https://www.mypowellrivernow.com/wp-content/uploads/2021/05/quathet-Regional-District-Emergency-Prepardness-LC-Article-810x45-1-768x427.jpg 768w, https://www.mypowellrivernow.com/wp-content/uploads/2021/05/quathet-Regional-District-Emergency-Prepardness-LC-Article-810x45-1-265x147.jpg 265w, https://www.mypowellrivernow.com/wp-content/uploads/2021/05/quathet-Regional-District-Emergency-Prepardness-LC-Article-810x45-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>Everyone’s Preparedness is Essential</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mypowellrivernow.com/33672/qrd-firesmart-program-continues-in-2021/" title="Permalink to qathet Regional District FireSmart Program Continues in 2021" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mypowellrivernow.com/wp-content/uploads/2021/03/quathet-Regional-District-FireSmart-2021-LC-Article-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mypowellrivernow.com/wp-content/uploads/2021/03/quathet-Regional-District-FireSmart-2021-LC-Article-810x450-1.jpg 810w, https://www.mypowellrivernow.com/wp-content/uploads/2021/03/quathet-Regional-District-FireSmart-2021-LC-Article-810x450-1-300x167.jpg 300w, https://www.mypowellrivernow.com/wp-content/uploads/2021/03/quathet-Regional-District-FireSmart-2021-LC-Article-810x450-1-768x427.jpg 768w, https://www.mypowellrivernow.com/wp-content/uploads/2021/03/quathet-Regional-District-FireSmart-2021-LC-Article-810x450-1-265x147.jpg 265w, https://www.mypowellrivernow.com/wp-content/uploads/2021/03/quathet-Regional-District-FireSmart-2021-LC-Article-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>qathet Regional District FireSmart Program Continues in 2021</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
</ul>
</div></div></div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><img src="https://www.mypowellrivernow.com/wp-content/plugins/vista-addons/img/facebook-contest-like-300x90.gif"></li></ol></div></div></div>
</div><div id="text-7" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div><div id="text-19" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a href="https://www.mypowellrivernow.com/37664/kings-corner/"><img src="https://www.mypowellrivernow.com/wp-content/uploads/2022/01/kings-corner-3x5-1.jpg" width="300" height="525"></a></li></ol></div></div></div>
</div><div id="text-20" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div></div>		</aside>
</div>
</div>
<footer id="footer">
<div id="footer-nav">
<div class="container">
<div class="row">
<div class="col-sm-10">
<!-- <h4>Navigation</h4> -->
<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="https://www.mypowellrivernow.com/news/">News</a></li>
<li id="menu-item-4668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4668"><a href="https://www.mypowellrivernow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mypowellrivernow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mypowellrivernow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-4667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4667"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>					<div class="v-policy-menu">
<ul id="menu-policy-menu" class="menu">
<!-- <li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules">Contest Rules</a></li> -->
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li>
<!--<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules-whats-hot-survey/" target="_blank">What's Hot Survey Contest Rules</a></li>-->
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container">
<div class="row">
<div class="col-sm-6 copyright-left">
<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
</div>
<div class="col-sm-6 copyright-right">
<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
&nbsp;
<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
&nbsp;
<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>
</div>
</div>
</div>
</div>
</footer>
</div> <!-- Off canvas body inner -->
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.0' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.0' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD, M. dS, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.2.9' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.2.9' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.2.9' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.2.9' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.2.9' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.2.9' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.2.9' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?hl=en-CA&#038;ver=6.2.9' id='recaptcha-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.9' id='ras-loader-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mypowellrivernow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"3835e51d6d","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.7' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.0' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.13.0' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.0' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.0' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0' id='vwjs-fitvids-js'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0' id='vwjs-isotope-js'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0' id='vwjs-flexslider-js'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0' id='vwjs-swipebox-js'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/themes/presso/js/asset.js?ver=2.0' id='vwjs-asset-js'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/main.js?ver=2.0' id='vwjs-main-js'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/themes/presso-child/js/custom.js?v=20210803&#038;ver=5.9' id='child-js-js'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=5.9' id='promotional-carousel-js'></script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-56914607-20', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>		<script type='text/javascript'>
;(function( $, window, document, undefined ){
"use strict";
$( document ).ready( function ($) {
$( '.flexslider' ).flexslider({
animation: "fade",
easing: "easeInCirc",
slideshow: true,
slideshowSpeed: 4000,
animationSpeed: 600,
randomize: false,
pauseOnHover: true,
prevText: '',
nextText: '',
start: function( slider ) {
slider.css( 'opacity', '1' );
slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
},
});
} );
})( jQuery, window , document );
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style>.main-nav {margin-top:-25px !important;}</style>
</body>
</html><!-- WP Fastest Cache file was created in 0.31459999084473 seconds, on 03-02-22 14:25:02 -->