<!DOCTYPE html>
<html class="no-js" lang="en-CA"
 xmlns:fb="http://ogp.me/ns/fb#">
	<head>
		<meta charset="UTF-8">
		<title>Liberal Peter Schwarzhoff focusing on PharmaCare plan, climate change, veterans - My Powell River Now</title>

		<!-- Default Meta Tags -->
		<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
		<!-- Facebook integration -->

<meta property="og:site_name" content="My Powell River Now">

<meta property="og:url" content="https://www.mypowellrivernow.com/24980/liberal-peter-schwarzhoff-focusing-on-pharmacare-plan-climate-change-veterans/"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="Liberal Peter Schwarzhoff focusing on PharmaCare plan, climate change, veterans" />
<meta property="og:description" content="The 2019 Federal election is off to the races. In the North Island-Powell River riding, there are six candidates. One of those ... more &#8250;">
			<meta property="og:image" content="https://www.mypowellrivernow.com/wp-content/uploads/2019/09/09-17-2019-Peter-Schwartzhoff.png" />
	<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />


		<!-- css + javascript -->
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/presso-child/bkg.css?1001218">
		<link rel="stylesheet" id="wp-forecast-css" href="https://www.mypowellrivernow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.mypowellrivernow.com/24980/liberal-peter-schwarzhoff-focusing-on-pharmacare-plan-climate-change-veterans/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Liberal Peter Schwarzhoff focusing on PharmaCare plan, climate change, veterans - My Powell River Now" />
<meta property="og:description" content="The 2019 Federal election is off to the races. In the North Island-Powell River riding, there are six candidates. One of those ... more &#8250;" />
<meta property="og:url" content="https://www.mypowellrivernow.com/24980/liberal-peter-schwarzhoff-focusing-on-pharmacare-plan-climate-change-veterans/" />
<meta property="og:site_name" content="My Powell River Now" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-17T19:41:16-07:00" />
<meta property="article:modified_time" content="2019-09-17T22:00:43-07:00" />
<meta property="og:updated_time" content="2019-09-17T22:00:43-07:00" />
<meta property="og:image" content="https://www.mypowellrivernow.com/wp-content/uploads/2019/09/09-17-2019-Peter-Schwartzhoff.png" />
<meta property="og:image:secure_url" content="https://www.mypowellrivernow.com/wp-content/uploads/2019/09/09-17-2019-Peter-Schwartzhoff.png" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="650" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mypowellrivernow.com/#website","url":"https://www.mypowellrivernow.com/","name":"My Powell River Now","potentialAction":{"@type":"SearchAction","target":"https://www.mypowellrivernow.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.mypowellrivernow.com/24980/liberal-peter-schwarzhoff-focusing-on-pharmacare-plan-climate-change-veterans/#primaryimage","url":"https://www.mypowellrivernow.com/wp-content/uploads/2019/09/09-17-2019-Peter-Schwartzhoff.png","width":650,"height":650},{"@type":"WebPage","@id":"https://www.mypowellrivernow.com/24980/liberal-peter-schwarzhoff-focusing-on-pharmacare-plan-climate-change-veterans/#webpage","url":"https://www.mypowellrivernow.com/24980/liberal-peter-schwarzhoff-focusing-on-pharmacare-plan-climate-change-veterans/","inLanguage":"en-CA","name":"Liberal Peter Schwarzhoff focusing on PharmaCare plan, climate change, veterans - My Powell River Now","isPartOf":{"@id":"https://www.mypowellrivernow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mypowellrivernow.com/24980/liberal-peter-schwarzhoff-focusing-on-pharmacare-plan-climate-change-veterans/#primaryimage"},"datePublished":"2019-09-17T19:41:16-07:00","dateModified":"2019-09-17T22:00:43-07:00","author":{"@id":"https://www.mypowellrivernow.com/#/schema/person/6a5127b1b93476059bb2851ffdd49b5a"}},{"@type":["Person"],"@id":"https://www.mypowellrivernow.com/#/schema/person/6a5127b1b93476059bb2851ffdd49b5a","name":"Jon Gauthier","image":{"@type":"ImageObject","@id":"https://www.mypowellrivernow.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6679b45b6051f44c10641a2e902aa9aa?s=96&d=mm&r=g","caption":"Jon Gauthier"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Powell River Now &raquo; Feed" href="https://www.mypowellrivernow.com/feed/" />
<link rel="alternate" type="text/calendar" title="My Powell River Now &raquo; iCal Feed" href="https://www.mypowellrivernow.com/community-calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mypowellrivernow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.mypowellrivernow.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.mypowellrivernow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mypowellrivernow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.mypowellrivernow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.mypowellrivernow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mypowellrivernow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mypowellrivernow.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.mypowellrivernow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.mypowellrivernow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.mypowellrivernow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.mypowellrivernow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.mypowellrivernow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.mypowellrivernow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://www.mypowellrivernow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.mypowellrivernow.com/wp-content/themes/presso-child/style.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.mypowellrivernow.com","ajax_url":"https:\/\/www.mypowellrivernow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='https://www.mypowellrivernow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mypowellrivernow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mypowellrivernow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.mypowellrivernow.com/?p=24980' />
<link rel="alternate" type="application/json+oembed" href="https://www.mypowellrivernow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mypowellrivernow.com%2F24980%2Fliberal-peter-schwarzhoff-focusing-on-pharmacare-plan-climate-change-veterans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mypowellrivernow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mypowellrivernow.com%2F24980%2Fliberal-peter-schwarzhoff-focusing-on-pharmacare-plan-climate-change-veterans%2F&#038;format=xml" />
<meta property="fb:app_id" content="335982600081119"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.mypowellrivernow.com"><link rel="https://theeventscalendar.com/" href="https://www.mypowellrivernow.com/wp-json/tribe/events/v1/" />	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('https://www.mypowellrivernow.com/wp-content/uploads/2016/03/spring-1080bkg-3.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
	<link rel="amphtml" href="https://www.mypowellrivernow.com/24980/liberal-peter-schwarzhoff-focusing-on-pharmacare-plan-climate-change-veterans/amp/">		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
					</style>
			<style type="text/css" id="wp-custom-css">
			.main-nav-bar .top-bar-right > a.site-social-icon { display: none; }
		</style>
		<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->

		<script type="text/javascript" src="/wp-content/themes/presso-child/js/jquery.ihavecookies.min.js"></script>
		<script type="text/javascript">
		jQuery(document).ready(function() {
				jQuery('body').ihavecookies({
						title: 'Accept Cookies & Privacy Policy?',
						message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
						delay: 600,
						expires: 1825,
						link: 'https://www.vistaradio.ca/privacy/',
						//onAccept: function(){
						//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
						//},
						uncheckBoxes: true
				});
		});
		</script>
		<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
		<style type="text/css">
		:root {
				--purple: #3B3646;
				--red: #EE4B5A;
		}
		/* Cookie Dialog */
		#gdpr-cookie-message {
				position: fixed;
				right: 30px;
				bottom: 30px;
				max-width: 375px;
				background-color: var(--purple);
				padding: 20px;
				border-radius: 5px;
				box-shadow: 0 6px 6px rgba(0,0,0,0.25);
				margin-left: 30px;
				font-family: system-ui;
		}
		#gdpr-cookie-message h4 {
				color: var(--red);
				font-family: 'Open Sans', sans-serif;
				font-size: 18px;
				font-weight: 500;
				margin: 0 0 10px;
		}
		#gdpr-cookie-message p {
				color: white;
				font-size: 15px;
				line-height: 1.5em;
		}
		#gdpr-cookie-message p:last-child {
				margin-bottom: 0;
				text-align: right;
		}
		#gdpr-cookie-message a {
				color: var(--red);
				text-decoration: none;
				font-size: 15px;
				padding-bottom: 2px;
				border-bottom: 1px dotted rgba(255,255,255,0.75);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message a:hover {
				color: white;
				border-bottom-color: var(--red);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button {
				border: none;
				background: var(--red);
				color: white;
				font-family: 'Open Sans', sans-serif;
				font-size: 15px;
				padding: 7px;
				border-radius: 3px;
				margin-left: 15px;
				cursor: pointer;
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button:hover {
				background: white;
				color: var(--red);
				transition: all 0.3s ease-in;
		}
		</style>
	</head>

	<body id="top" class="post-template-default single single-post postid-24980 single-format-standard custom-background tribe-no-js tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects">


			<nav id="mobile-nav-wrapper"></nav>
						<div id="off-canvas-body-inner">
				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								
	<span id="weather-ajax"></span><div class="weather-zone"><script src= "/bmp-zone-weather.js"></script></div>
	<script>
	jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});
	</script>
								<div id="listen-live-header">
<div class="listen-live-station listen-live-link" data-stream="cfpw" id="hdr-ll-cfpw">

    <div class="wrapper">

    <span><img src="https://www.mypowellrivernow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 95.7 Coast FM"></span>
    <span>
        <h3 class="brand-coast">95.7 Coast FM</h3>
        <h4><div class="song-ticker"></div></h4>
    </span>

    </div>
</div>
<script>
(function($){
    $('document').ready(function() {
        $.ajax({
            url : "/stream/recentplayed.php?s=CFPW&g=OLDIES&l=1&nolist=true&ts="+ Date.now() +"",
               dataType: "text",
               cache: false,
               success : function (data) {
                if (data) {
                    $("#hdr-ll-cfpw .song-ticker").html(data);
                    $(".time").css('display','none');

                    if ($('#hdr-ll-cfpw p.artist').textWidth() + $('#hdr-ll-cfpw .title').textWidth() >= '90') {
                        $('#hdr-ll-cfpw .song-ticker').addClass('marquee');
                    }
                    //if ($('#hdr-ll-cfpw .title').textWidth() >= '80') {
                    //  $('#hdr-ll-cfpw .title').addClass('marquee');
                    //}

                }
            }
        });
    });
})(jQuery);
</script>
</div>							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->

				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
									<a href="https://www.mypowellrivernow.com/" style="white-space: nowrap;">
										    <span id="mynow-icon"><img src="https://www.mypowellrivernow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Powell River Now" border="0" width="63" height="63" class="logo-original" /></span>
    <span id="mynow-logo"><img src="https://www.mypowellrivernow.com/wp-content/themes/presso-child/vista/_img/comm/mypowellrivernow.png" alt="My Powell River Now" border="0" width="100%" height="50" class="logo-original" /></span>
    									</a>
								</div>
								<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">


								<div>
		<a href="https://www.mypowellrivernow.com/coast-fm/">
			<img src="https://www.mypowellrivernow.com/wp-content/themes/presso-child/vista/_img/station/CFPW.png" alt="95.7 Coast FM" width="" height="" border="0" class="brand-coast" />
		</a>
	</div>
</div>
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">

								<div class="top-bar-right">
																		<a class="site-social-icon" href="https://www.facebook.com/957coastfm" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/957CoastFM" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 news-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mypowellrivernow.com/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mypowellrivernow.com/news/" class="menu-link sub-menu-link"><span>Powell River News</span></a></li>
	<li id="nav-menu-item-17852" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mypowellrivernow.com/national-news/" class="menu-link sub-menu-link"><span>National News</span></a></li>
	<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mypowellrivernow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
</li>
<li id="nav-menu-item-4669" class="main-menu-item  menu-item-even menu-item-depth-0 win-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mypowellrivernow.com/win/" class="menu-link main-menu-link"><span>Win</span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 events-nav-icon nav-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span>Events</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-2120" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span>View Calendar</span></a></li>
	<li id="nav-menu-item-2119" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span>Submit Event</span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 play-nav-icon nav-icon nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cfpw" href="#" class="menu-link main-menu-link"><span>Listen Live</span></a></li>
<li id="nav-menu-item-4814" class="main-menu-item  menu-item-even menu-item-depth-0 menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mypowellrivernow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-4815" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mypowellrivernow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
	<li id="nav-menu-item-4813" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mypowellrivernow.com/coast-fm/" class="menu-link sub-menu-link"><span>Talent</span></a></li>
	<li id="nav-menu-item-4816" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mypowellrivernow.com/contact-us/" class="menu-link sub-menu-link"><span>Contact Us</span></a></li>
</ul>
</li>
<li id="nav-menu-item-17600" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-ship" aria-hidden="true"></i><span>Ferry Report</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-17603" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.bcferries.com/schedules/mainland/copr-current.php" class="menu-link sub-menu-link"><span>Powell River &#8211; Comox</span></a></li>
	<li id="nav-menu-item-17601" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.bcferries.com/schedules/northern/prti-current.php" class="menu-link sub-menu-link"><span>Powell River &#8211; Texada Island</span></a></li>
	<li id="nav-menu-item-17602" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.bcferries.com/schedules/mainland/sepr-current.php" class="menu-link sub-menu-link"><span>Powell River &#8211; Sechelt</span></a></li>
</ul>
</li>
<li id="nav-menu-item-23102" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.mypowellrivernow.com/23044/community-leader/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Community Leaders</span></span></a></li>
<li id="nav-menu-item-17959" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mypowellrivernow.com/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container"></li>
</ul></nav>
							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->


<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-24980" class="post-24980 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

						<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
							<a class="label " href="https://www.mypowellrivernow.com/news/" title="View all posts in News" rel="category">News</a>						</div>
						
												<h1 class="post-title title title-large entry-title">Liberal Peter Schwarzhoff focusing on PharmaCare plan, climate change, veterans</h1>
						<hr class="hr-thin-bottom">
						
													<div class="social-share">
	<span class="header-font">SHARE ON:</span>

	<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mypowellrivernow.com%2F24980%2Fliberal-peter-schwarzhoff-focusing-on-pharmacare-plan-climate-change-veterans%2F&amp;t=http://Liberal%20Peter%20Schwarzhoff%20focusing%20on%20PharmaCare%20plan,%20climate%20change,%20veterans" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>

	<a class="social-twitter" href="https://twitter.com/share?text=Liberal+Peter+Schwarzhoff+focusing+on+PharmaCare+plan%2C+climate+change%2C+veterans&url=https%3A%2F%2Fwww.mypowellrivernow.com%2F24980%2Fliberal-peter-schwarzhoff-focusing-on-pharmacare-plan-climate-change-veterans%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>

	<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mypowellrivernow.com%2F24980%2Fliberal-peter-schwarzhoff-focusing-on-pharmacare-plan-climate-change-veterans%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>

		<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mypowellrivernow.com%2F24980%2Fliberal-peter-schwarzhoff-focusing-on-pharmacare-plan-climate-change-veterans%2F&amp;media=https://www.mypowellrivernow.com/wp-content/uploads/2019/09/09-17-2019-Peter-Schwartzhoff.png&amp;description=http://Liberal%20Peter%20Schwarzhoff%20focusing%20on%20PharmaCare%20plan,%20climate%20change,%20veterans" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>

</div>
							<div class="post-meta header-font">
				<img src="https://secure.gravatar.com/avatar/6679b45b6051f44c10641a2e902aa9aa?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="Avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />			<a class="author-name vcard author" href="https://www.mypowellrivernow.com/talent/jon/" title="View all posts by Jon Gauthier"><span class="fn">Jon Gauthier</span></a><span class="post-meta-separator">,</span>
							<span class="label-staff">staff</span><span class="post-meta-separator"></span>
								<a href="https://www.mypowellrivernow.com/24980/liberal-peter-schwarzhoff-focusing-on-pharmacare-plan-climate-change-veterans/" class="post-date updated" title="Permalink to Liberal Peter Schwarzhoff focusing on PharmaCare plan, climate change, veterans" rel="bookmark">Tuesday, Sep. 17th, 2019</a>
</div>
																			<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="https://www.mypowellrivernow.com/wp-content/uploads/2019/09/09-17-2019-Peter-Schwartzhoff.png" title="Permalink to image of Liberal Peter Schwarzhoff focusing on PharmaCare plan, climate change, veterans" rel="bookmark">


			<img width="650" height="420" src="https://www.mypowellrivernow.com/wp-content/uploads/2019/09/09-17-2019-Peter-Schwartzhoff-650x420.png" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" />
		</a>
					<div class="vw-featured-image-caption-wrapper">
				<div class="vw-featured-image-caption">
					<i class="icon-entypo-camera"></i> Photo of Liberal North Island-Powell River candidate Peter Schwarzhoff.( Supplied by the Liberal Party of Canada)				</div>
			</div>
		
	</div>
												

						<div class="post-content clearfix">
														<p>The 2019 Federal election is off to the races.</p>
<p>In the North Island-Powell River riding, there are six candidates.</p>
<p>One of those is Liberal Peter Schwarzhoff.</p>
<p>Schwarzhoff says although the Liberal party has not yet released a platform on climate change, it&#8217;s an issue that so many people within the riding think should be addressed, and it&#8217;s something he’s passionate about.</p>
<p>“This is the very reason why I got into politics. I was one of those gag scientists in the Harper days. I was leading the air quality research group and was in charge of science for the meteorological service during the days when we weren’t even allowed to mention the word climate change,” said Schwarzhoff.</p>
<p>“I want you to know that this is something that is near and dear to me. The Climate Action Network that we have established is an effort to get all of the provinces involved in coordinated efforts to reach the Paris agreement targets.”</p>
<p>He says although some progress was made, pushback from the provinces means more needs to be done.</p>
<p>“It seemed to have been going very well at first. Some amazing things were done, Ontario got off of coal to produce electricity, Alberta had envisioned significant changes to get their emissions down. Now we’re challenged with several conservative provincial governments who are not willing to participate with us, and we&#8217;ve been forced to install a price on pollution. A backstop for those provinces who wouldn&#8217;t do it themselves.”</p>
<p>Schwarzhoff adds that the Liberals have done many things to make progress towards a cleaner province, and a cleaner nation as a whole.</p>
<p>“In B.C we&#8217;ve implemented our own plan that will ratchet up year by year until it has a meaningful effect on emissions, but that&#8217;s the one that gathers all the public attention, the carbon tax.”</p>
<p>“The Conservatives just love to attack us about that, but that&#8217;s a small part of what were doing on climate change, there&#8217;s so much more. From the rather large things like clean vehicles and fuels to rather esoteric things. We&#8217;ve mandated methane reductions, they leak all over the place and the tricky part is figuring out where the methane leaks are.”</p>
<p>“That&#8217;s a success story for Canada because they didn&#8217;t know how to find these leaks, so the smart people in Canada have figured out how to do the monitoring of these leaks and that&#8217;s a technology we&#8217;ll sell around the world,” added Schwarzhoff.</p>
<p>He also says despite the things that have been done, more needs to happen to help stop climate change.</p>
<p>“Now not for a moment do I suggest that everything we have done is enough, not at all. In fact, that&#8217;s why I hope to be sent to Ottawa, is that somebody who knows the urgency of this will be within the liberal party and will push them from within to take real serious action.”</p>
<p>Another important issue for Schwarzhoff is the introduction of a national PharmaCare program.</p>
<p>Currently, Canada is the only industrialized country with universal healthcare but no national PharmaCare program in place.</p>
<p>That&#8217;s something he says needs to be fixed.</p>
<p>“This is a serious issue. We hear regularly that people have to make a decision between getting the drugs they need or buying food. Or reducing their dosage so their pharmaceuticals last longer and that&#8217;s just completely unacceptable”, said Schwarzhoff.</p>
<p>He added that the Liberals have taken steps to make that happen, but the question isn&#8217;t if there should be a plan, but instead, how would it work.</p>
<p>“What we did about it was we brought in experts to create a document, not on whether or not we should do that, it&#8217;s a given. We absolutely have to have a PharmaCare plan, but rather how it is implemented.”</p>
<p>“It is in fact a very complicated patchwork of coverage&#8217;s across the nation right now. Sorting that out is quite a challenge.”</p>
<p>Schwarzhoff also says that the Liberals have already taken steps to help make prescription drugs more affordable but more is on the way.</p>
<p>“I can say first of all we&#8217;ve done a couple of things already. We&#8217;ve created a Canada drug agency that negotiates the price of prescription drugs for all healthcare plans, and we&#8217;ll reduce the costs of drugs of about three billion dollars per year. That is already done.”</p>
<p>“We will be also developing a strategy for high-cost drugs for rare diseases, we’re investing up to a billion dollars over two years with $500 million dollars per year ongoing to deal with these ridiculously expensive drugs for rare diseases.”</p>
<p>The Liberals have not released a campaign plan for PharmaCare yet but Schwarzhoff says “you should be anticipating a significant move towards PharmaCare from the Liberal government.”</p>
<p>Oceans, marine life and coastlines in British Columbia are another huge topic of conversation for most North Island-Powell River residents. Schwarzhoff says the Liberals have already taken many steps to protect both the ocean and the coast throughout Canada and B.C.</p>
<p>“We’re already all over that. We created a one point five billion dollar Oceans Protection Plan. It’s the single most significant investment in Canadian history to protect our waters and coasts and creates a world-leading safety system,” said Schwarzhoff.</p>
<p>He says that here in the riding they have taken steps as well.</p>
<p>“Local examples are the coastguard stations we put into Tahsis and Port Hardy. We also have got a tremendous amount of oil spill response and a bunch of mechanisms for ensuring that our oil tankers never have a leak.”</p>
<p>British Columbians are dealing with income inequality on a daily basis and Schwarzhoff says that&#8217;s something the Liberals have been addressing and plan to keep managing if elected.</p>
<p>“It’s a very real thing. We are very concerned that the rich are getting richer and the average Canadian is sinking. That&#8217;s why in 2015 we focused on the middle class. The first thing we did was reduce the taxes on the middle class. The next thing we did, and this is a huge one, we increased support for families through the Canada Child Benefit. That’s providing up to $6600 dollars per child for kids under six, and $5600 for each kid that is in school. Those are tax-free payments,” said Schwarzhoff.</p>
<p>He says so far those changes have made a huge impact on residents in the riding.</p>
<p>“Nine out of ten Canadian families are now receiving higher payments than they would previously. It’s actually by itself lifted 300,000 children out of poverty. We have looked at quite a wide range of things that we could do to support an average family.”</p>
<p>Schwarzhoff added that he believes the Liberal party is making the right moves and will continue to do so if elected.</p>
<p>“In many cases what you&#8217;ll learn in our budget when it comes out, is that we think we are on the right track, we&#8217;ve got some good ideas on how to make things better for the average Canadian and were asking for another four years on how to double down. We will remain focused on the average Canadian like you and me,” said Schwarzhoff.</p>
<p>One of the personal issues Schwarzhoff says he wants to address if elected is the care and support for veterans.</p>
<p>“I am a veteran, and I am a member of the Legion’s colour party. I really want to support our veterans. The previous government started closing the service offices and a variety of other damaging things including the pensions. We have put those services offices back. We have installed a new version of the pension for life. There&#8217;s a number of things I could point to that we&#8217;ve improved but no way is it good enough. We still have a significant gap in what we owe our veterans, so given a chance, I&#8217;m going to be an advocate for veterans.”</p>
<p>Schwarzhoff’s opponents in the North Island-Powell River riding are NDP incumbent Rachel Blaney, Green Party of Canada candidate Mark de Bruijn, the People’s Party of Canada’s Brian Rundle, and Carla Neal with the Marxist-Leninist Party of Canada.</p>
<p>Election day is October 21st.</p>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mypowellrivernow.com/24980/liberal-peter-schwarzhoff-focusing-on-pharmacare-plan-climate-change-veterans/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>

						
						
					</article>
				
				
				
				
				<hr class="hr-thin-bottom">
				<div class="z1"><script src= "/bmp-zone1.js"></script></div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-24989 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mypowellrivernow.com/24989/saturday-night-ferry-cancellations-for-powell-river/" title="Permalink to Saturday night ferry cancellations for Powell River" rel="bookmark">Saturday night ferry cancellations for Powell River</a></h3>
	<div class="post-meta header-font">
								<img src="https://secure.gravatar.com/avatar/6679b45b6051f44c10641a2e902aa9aa?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="Avatar" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />		<a class="author-name" href="https://www.mypowellrivernow.com/talent/jon/" title="View all posts by Jon Gauthier">Jon Gauthier</a><span class="post-meta-separator">,</span>
				<a href="https://www.mypowellrivernow.com/24989/saturday-night-ferry-cancellations-for-powell-river/" class="post-date" title="Permalink to Saturday night ferry cancellations for Powell River" rel="bookmark">Tuesday, Sep. 17th, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mypowellrivernow.com/24989/saturday-night-ferry-cancellations-for-powell-river/" title="Permalink to Saturday night ferry cancellations for Powell River" rel="bookmark">
				<img width="265" height="147" src="https://www.mypowellrivernow.com/wp-content/uploads/2019/09/IMG_4008-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mypowellrivernow.com/wp-content/uploads/2019/09/IMG_4008-265x147.jpg 265w, https://www.mypowellrivernow.com/wp-content/uploads/2019/09/IMG_4008-360x200.jpg 360w, https://www.mypowellrivernow.com/wp-content/uploads/2019/09/IMG_4008-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-24977 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mypowellrivernow.com/24977/coastal-fire-centre-lifts-all-fire-bans/" title="Permalink to Coastal Fire Centre lifts all fire bans" rel="bookmark">Coastal Fire Centre lifts all fire bans</a></h3>
	<div class="post-meta header-font">
								<img src="https://secure.gravatar.com/avatar/e92d64ca39da19390208c7bba45a0743?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="Avatar" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />		<a class="author-name" href="https://www.mypowellrivernow.com/talent/troy/" title="View all posts by Troy Landreville">Troy Landreville</a><span class="post-meta-separator">,</span>
				<a href="https://www.mypowellrivernow.com/24977/coastal-fire-centre-lifts-all-fire-bans/" class="post-date" title="Permalink to Coastal Fire Centre lifts all fire bans" rel="bookmark">Tuesday, Sep. 17th, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mypowellrivernow.com/24977/coastal-fire-centre-lifts-all-fire-bans/" title="Permalink to Coastal Fire Centre lifts all fire bans" rel="bookmark">
				<img width="265" height="147" src="https://www.mypowellrivernow.com/wp-content/uploads/2019/09/backyard-burning-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mypowellrivernow.com/wp-content/uploads/2019/09/backyard-burning-265x147.jpg 265w, https://www.mypowellrivernow.com/wp-content/uploads/2019/09/backyard-burning-300x168.jpg 300w, https://www.mypowellrivernow.com/wp-content/uploads/2019/09/backyard-burning-360x200.jpg 360w, https://www.mypowellrivernow.com/wp-content/uploads/2019/09/backyard-burning.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-24967 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mypowellrivernow.com/24967/green-candidate-de-bruijn-wants-fish-farms-out-of-ocean-proportional-representation/" title="Permalink to Green candidate de Bruijn wants fish farms out of ocean, proportional representation" rel="bookmark">Green candidate de Bruijn wants fish farms out of ocean, proportional representation</a></h3>
	<div class="post-meta header-font">
								<img src="https://secure.gravatar.com/avatar/7bac2442452013d5c1aca583514eb2ef?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="Avatar" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />		<a class="author-name" href="https://www.mypowellrivernow.com/talent/patrick/" title="View all posts by Patrick Grapes">Patrick Grapes</a><span class="post-meta-separator">,</span>
				<a href="https://www.mypowellrivernow.com/24967/green-candidate-de-bruijn-wants-fish-farms-out-of-ocean-proportional-representation/" class="post-date" title="Permalink to Green candidate de Bruijn wants fish farms out of ocean, proportional representation" rel="bookmark">Monday, Sep. 16th, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mypowellrivernow.com/24967/green-candidate-de-bruijn-wants-fish-farms-out-of-ocean-proportional-representation/" title="Permalink to Green candidate de Bruijn wants fish farms out of ocean, proportional representation" rel="bookmark">
				<img width="265" height="147" src="https://www.mypowellrivernow.com/wp-content/uploads/2019/09/Mark-de-Bruijn-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mypowellrivernow.com/wp-content/uploads/2019/09/Mark-de-Bruijn-265x147.jpg 265w, https://www.mypowellrivernow.com/wp-content/uploads/2019/09/Mark-de-Bruijn-360x200.jpg 360w, https://www.mypowellrivernow.com/wp-content/uploads/2019/09/Mark-de-Bruijn-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>

				<!--
								-->

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="vw_widget_post_slider-5" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Sponsored Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider">
	<ul class="slides">

			<li>
			<a href="https://www.mypowellrivernow.com/23726/keeping-your-dog-cool/" title="Permalink to Keeping Your Dog Cool" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mypowellrivernow.com/wp-content/uploads/2019/07/mother-nature-295064-8x4-July-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mypowellrivernow.com/wp-content/uploads/2019/07/mother-nature-295064-8x4-July-1.jpg 810w, https://www.mypowellrivernow.com/wp-content/uploads/2019/07/mother-nature-295064-8x4-July-1-300x167.jpg 300w, https://www.mypowellrivernow.com/wp-content/uploads/2019/07/mother-nature-295064-8x4-July-1-768x427.jpg 768w, https://www.mypowellrivernow.com/wp-content/uploads/2019/07/mother-nature-295064-8x4-July-1-265x147.jpg 265w, https://www.mypowellrivernow.com/wp-content/uploads/2019/07/mother-nature-295064-8x4-July-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Keeping Your Dog Cool</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.mypowellrivernow.com/23152/hanging-baskets-tips-for-care-from-mother-nature/" title="Permalink to Hanging Baskets: Tips for Care from Mother Nature" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mypowellrivernow.com/wp-content/uploads/2019/06/mother-nature-lc-8x4.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mypowellrivernow.com/wp-content/uploads/2019/06/mother-nature-lc-8x4.jpg 810w, https://www.mypowellrivernow.com/wp-content/uploads/2019/06/mother-nature-lc-8x4-300x167.jpg 300w, https://www.mypowellrivernow.com/wp-content/uploads/2019/06/mother-nature-lc-8x4-768x427.jpg 768w, https://www.mypowellrivernow.com/wp-content/uploads/2019/06/mother-nature-lc-8x4-265x147.jpg 265w, https://www.mypowellrivernow.com/wp-content/uploads/2019/06/mother-nature-lc-8x4-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Hanging Baskets: Tips for Care from Mother Nature</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.mypowellrivernow.com/22368/dogs-have-their-own-language/" title="Permalink to Dogs have their own language" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mypowellrivernow.com/wp-content/uploads/2019/04/mother-nature-295064-8x4-Apr.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mypowellrivernow.com/wp-content/uploads/2019/04/mother-nature-295064-8x4-Apr.jpg 810w, https://www.mypowellrivernow.com/wp-content/uploads/2019/04/mother-nature-295064-8x4-Apr-300x167.jpg 300w, https://www.mypowellrivernow.com/wp-content/uploads/2019/04/mother-nature-295064-8x4-Apr-768x427.jpg 768w, https://www.mypowellrivernow.com/wp-content/uploads/2019/04/mother-nature-295064-8x4-Apr-265x147.jpg 265w, https://www.mypowellrivernow.com/wp-content/uploads/2019/04/mother-nature-295064-8x4-Apr-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Dogs have their own language</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.mypowellrivernow.com/21693/berries-berries-more-berries/" title="Permalink to Berries Berries &#038; More Berries" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mypowellrivernow.com/wp-content/uploads/2019/03/Mother-Nature-Berries-LC-8x4.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mypowellrivernow.com/wp-content/uploads/2019/03/Mother-Nature-Berries-LC-8x4.jpg 810w, https://www.mypowellrivernow.com/wp-content/uploads/2019/03/Mother-Nature-Berries-LC-8x4-300x167.jpg 300w, https://www.mypowellrivernow.com/wp-content/uploads/2019/03/Mother-Nature-Berries-LC-8x4-768x427.jpg 768w, https://www.mypowellrivernow.com/wp-content/uploads/2019/03/Mother-Nature-Berries-LC-8x4-265x147.jpg 265w, https://www.mypowellrivernow.com/wp-content/uploads/2019/03/Mother-Nature-Berries-LC-8x4-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Berries Berries &#038; More Berries</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.mypowellrivernow.com/21044/april-6-by-election/" title="Permalink to April 6 By-Election" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mypowellrivernow.com/wp-content/uploads/2019/03/City-of-Powell-River-LC-8x4.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mypowellrivernow.com/wp-content/uploads/2019/03/City-of-Powell-River-LC-8x4.jpg 810w, https://www.mypowellrivernow.com/wp-content/uploads/2019/03/City-of-Powell-River-LC-8x4-300x167.jpg 300w, https://www.mypowellrivernow.com/wp-content/uploads/2019/03/City-of-Powell-River-LC-8x4-768x427.jpg 768w, https://www.mypowellrivernow.com/wp-content/uploads/2019/03/City-of-Powell-River-LC-8x4-265x147.jpg 265w, https://www.mypowellrivernow.com/wp-content/uploads/2019/03/City-of-Powell-River-LC-8x4-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>April 6 By-Election</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
		
	</ul>
</div></div></div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><a href="https://www.mypowellrivernow.com/23044/community-leader/"><img src="https://www.mypowellrivernow.com/wp-content/uploads/2019/05/community-builder-3x9-2019.jpg" width="300" height="90"></a></li><li><a href="https://www.mypowellrivernow.com/19669/culinary-magic-mondays-with-the-modern-peasant/"><img src="https://www.mypowellrivernow.com/wp-content/uploads/2019/01/modern-peasant-300x90-r1.jpg" width="300" height="90"></a></li><li><a href="https://www.mypowellrivernow.com/23040/community-leader-of-the-month/"><img src="https://www.mypowellrivernow.com/wp-content/uploads/2019/05/community-builder-3x9-2019.jpg" width="300" height="90"></a></li></ol></div></div></div>
		</div><div id="text-7" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-19" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a href="https://www.mypowellrivernow.com/19669/culinary-magic-mondays-with-the-modern-peasant/"><img src="https://www.mypowellrivernow.com/wp-content/uploads/2019/01/modern-peasant-300x525-R1.jpg" width="300" height="525"></a></li></ol></div></div></div>
		</div><div id="text-20" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div></div>		</aside>
	</div>
</div>

				<footer id="footer">

					<div id="footer-nav">
						<div class="container">
							<div class="row">
								<div class="col-sm-5">
									<!-- <h4>Navigation</h4> -->
									<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="https://www.mypowellrivernow.com/news/">News</a></li>
<li id="menu-item-4668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4668"><a href="https://www.mypowellrivernow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mypowellrivernow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mypowellrivernow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-4667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4667"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>									<div class="v-policy-menu">
										<ul id="menu-policy-menu" class="menu">
											<!-- <li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules">Contest Rules</a></li> -->
											<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li>
											<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li>
											<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules-whats-hot-survey/" target="_blank">What's Hot Survey Contest Rules</a></li>
										</ul>
									</div>
								</div>



							</div>
						</div>
					</div>

					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">
										<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
								</div>
								<div class="col-sm-6 copyright-right">

									<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
									&nbsp;
									<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
									&nbsp;
									<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>


								</div>
							</div>
						</div>
					</div>
				</footer>

			</div> <!-- Off canvas body inner -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/plugins/vista-addons/_inc/../js/bounce-timers.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/themes/presso/js/asset.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/themes/presso/js/main.js?ver=2.0'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/custom.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/televista-swipebox.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.mypowellrivernow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=5.2.3'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-20', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background ">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar">
		<li>
			<a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mypowellrivernow.com%2F24980%2Fliberal-peter-schwarzhoff-focusing-on-pharmacare-plan-climate-change-veterans%2F&t=Liberal Peter Schwarzhoff focusing on PharmaCare plan, climate change, veterans - My Powell River Now" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://twitter.com/intent/tweet?text=Liberal Peter Schwarzhoff focusing on PharmaCare plan, climate change, veterans - My Powell River Now&url=http%3A%2F%2Fwww.mypowellrivernow.com%2F24980%2Fliberal-peter-schwarzhoff-focusing-on-pharmacare-plan-climate-change-veterans%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mypowellrivernow.com%2F24980%2Fliberal-peter-schwarzhoff-focusing-on-pharmacare-plan-climate-change-veterans%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
	</ul>
</div>
-->
<!-- www.mypowellrivernow.com -->

	</body>
</html>

<!-- Dynamic page generated in 1.216 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-09-17 16:39:37 -->

<!-- Compression = gzip -->